
Welcome to Re Writer Software
With Re Writer software, you can create your own unique content, organize your money making
purchases, track all usage rights, easily distribute your products, set up reminders for those
important events, maintain several project tasks and keep track of talented outsourcing contacts
all from one software package. There is no need for another software package besides Re Writer
software.

We strongly encourage you to post any enhancements or problems you may experience while
using Re Writer Software. Please visit our support message forums to log any feedback regarding
your experiences at  our FORUM . You can PM (personal message) me from within the forum.

Working with the grids
Sorting Grid Rows.

Grids can be sorted ascending or descending on all columns.

1. Click on the column header you want sorted alphabetically ascending.

2. By clicking on the column head again it will sort the column descending.

Removing Columns.

Columns can be added and removed from the Grids. 

1. Click on the column you want to remove. 

2. While clicking on the column, drag it off the column header.



Adding Columns

1. Right click anywhere on the column header and choose Column Chooser.

2. The Column Chooser will appear.

3. Drag the column that you want to add from the column chooser window to the grid’s column
header.

Grouping Columns

1. Drag the column or columns you want to group by to the top of the grid.

2. To remove the groupings by dragging the column back to the grid’s column header.



Adding Niche
1. Type in the Niche or select from a list by clicking the button on the text field.

2. **Click on the tab key to register it.

3. Select the Niche you want to add and click Select button.

Adding Niche Category
1. Type in the category or select from a list by clicking the button on the text field.

2. **Click on the tab key to register it.

3. Select the Category you want to add and click Select button.



Adding usage rights
1. On the purchased item detail window click the Rights tab.

2. Click the Add button.

3. Select the Right you want to add and click Select button.



Backing up data
It is strongly recommended you back up your data regularly. The backup utility will backup
everything that is loaded into Re Writer Software. This means all projects, outsourcing contacts,
reminders, books, articles and purchased items. Everything is backed up into a zip file.

1. Click the Home tab.

2. Select the Backup All button.

3. Type in the name of the file you want to create and the location.

4. Select Save.



Restoring data
Restoring a back up is similar to the backup process. All data that including purchased items,
books and articles will be deleted that were added after the backup occurred.

Restoring to previous backup.

1. Click the Home tab.

2. Select the Restore All.

3. Verify that you understand that all data added after the backup will be deleted by clicking Ok.

4. Select the backup.

5. Click Open.





Updating document information
1. Click the Document Tab on the top.

2. Click the Information button within the document group.

3. Update the information and click OK.



4. Click File tab on the top.

5. Click Save drop down then Save to update all changes.

See Also:

Adding a Niche and Catagory

Changing fonts
1. Click Style Tab on the top.

2. In the Font group, click the Properties.

3. Select the changes and click Ok.



Headers and Footers
The headers and footers will appear on every page of the document except the first page. The
first page will have a separate header and footer. The process to add, edit and delete are the same
for all headers and footers.

Adding a Header and Footer

1. Go to the Insert tab at the top.

2. Click the Header or Footer button.

3. Type in the text you want and click Ok.

Editing Header and Footers

1. Double clicking the header and footer will allow you to edit.

2. Edit the content like you would any other text.

3. Click off the header or footer to end editing.

Hyperlinks
1. Go to the Insert Tab.



.

2. Click the Hyperlink button.

3. Type in the text you want displayed in the Link Text field.

4. Type in the website address you want to the text to link to.

5. Select the box to make the link blue highlighted.

6. Click Ok when finished.

Images
Add Image

1. Click the Insert Tab.



2. Click The Image button.

3. Find the appropriate image and select Open.

4. Resize Image and drag image to the size and location wanted.

Editing Image Properties

1. Select the image you want to edit.

2. Click the Style Tab.



3. Click the Image button.

4. Edit the properties and click Ok.

Text Frames
Text frames are individual text areas that different font styles and colors can be used without
affecting the rest of the document. These text frames can be moved to any portion of the
document by clicking and dragging the text frame.

Adding New Text Frame

1. Click on the Insert tab



2. Click the Text Frame button.

3. Drag and resize the new text frame by clicking on it.

Editing Text Frame Properties

1. Select the Text Frame you want to edit.

2. Click the Style Tab.

3. Click the Text Frame.

4. Edit the properties and click Ok.

Generating PDF
Re Writer Software can generate PDF’s without having any additional software installed. You



can specify any security settings when generating your PDF. All security options for your PDF
are saved.

Create a PDF

1. Click the PDF button.

2. Select the PDF Security options and passwords you want to generate with.

3. Click Ok.

4. Type in the File Name and location you want to save to.



5. Click Save.

Saving documents
There are two ways to save your documents. Re Writer Software keeps its own version that you
can edit. For distribution, you can also save the document as a Word, RTF, Text or HTML
formats.

To Distribute You’re Content

1. Click Save drop down.

2. Select Save As.

3. Enter in a file name.

4. Select a file type.

5. Click Save.



Purchases
Purchased Content is any kind of items you purchased that come with rights of usage. This can
be anything from articles, books to software or scripts. 

Adding a new purchase
1. Click the Purchased Tab.

2. Click the New Button.



3. Select the new item you want to add and select open.

4. Type in the name, niche, niche category, any rights and click save.

5. You can now delete the existing copy without affecting the copy you added to the software.

6. Click Refresh to view changes.

See Also:

Adding Niches, categories and rights

Editing purchase details
1. Select the row you want to edit.

2. Click the Open Details button or double click the selected row.



3. Make your changes and click Save.

4. Click Refresh to view changes.

Editing details through the grid
1. Click on the column you want to edit.

2. Edit the content

3. Select Save All from the Save drop down button



Deleting purchases
1. Select the rows you want to delete. Use the shift key or the Ctrl key to select more than one
row.

2. Click the Delete button.

3. Verify that you want to delete the currently selected rows.

Opening purchased items
1. Select the item you want to edit.

2. Click the Open Content button.

3. The item will open in the default program.

4. Edit and click save to update the source.



Comparing files
1. Select two rows by using the shift or the ctrl key.

2. Click the Compare Files.

Zipping items
1. Select all rows (use shift or ctrl key to select multiple rows) that you want to add to a new zip
file.

2. Click the Zip button.

3. Type in the name of the zip file and the location you want the zip to be saved.

4. Click Save.



Content Search
When you first set up your software there may be many purchased items all over your computer
that want to be able to use in one way or another. You can search your entire computer for
particular file types adding them into the software.

Loading items
1. Select all rows you want to add.

2. Click the Load Files.

Opening found items
1. Select the item you want to open.

2. Click the Open button.



3. The file will be opened in the default program.

Removing items
1. Select the rows you want to remove (use the shift or ctrl key to select multiple rows).

2. Click the Remove button.

Scanning your computer
1. Click the scan button to bring up the Content Search Window.

2. Select the file types you want to search. You can search on many types by using “;” between
file types.

3. Select the location you want the search to begin the search.



4. Click the Scan button to begin.

Outsourcing
Keeping track of your outsourcing contractors including notes of each one and files. Outsourcing
contacts can be categories by the Outsourcing type. Examples of Outsourcing Types can be
Website design, Copywriting, Ghost Writing, ECover Designs, Article Writing , etc.

Creating a new outsourcing contact
1. Click the Outsource tab on the top.

2. Click the New button.

3. Add an outsourcing type by clicking the button on the left of the field.



4. Click Save

5. Click Refresh to view changes.

Updating a outsourcing contact
1. Select the contact you want to edit.

2. Click the Open button or double click the contact.

3. Edit information .

4. Click Save



5. Click Refresh on the list to view changes.

Adding a note
1. Click the Notes tab on the contact details window.

2. Click the New button.

3. Enter in your note date and note



.

4. Click Ok.

5. Click Save.

Deleting Notes
1. Click the Notes tab on the contact details window.

2. Select the rows you want to delete (use shift or
ctrl key to select multiple rows)

.



3. Click the delete button.

4. Verify you want to delete the selected rows by clicking ok.

Editing Notes
1. Click the Notes tab on the contact details window.

2. Select the note you want to enter.



3. Click the Open button or double click the note row.

4. Edit information.

5. Click Ok.

6. Click Save.

Files
File locations can be attached to each contact type. The file locations are only saved unlike the
books, articles and purchased items. You shouldn't delete the file from the original location.



Opening a file
1. Click on the Files tab on the contact details window.

2. Select the file you want to open.

3. Click the Open button.

4. The file will open in the default program.

Attaching a new file
1. Click the Files tab on the contact details window.



2. Click the New button.

3. A blank file card will appear in the grid.

4. Click on the file name field and enter the name.

5. Attach the file location by clicking the button on the file location text field.

6. Select the file you want to attach and click open.



7. Enter in a description.

8. Click Save

Deleting a file attachment
1. Click the Files tab on the contact details window.

2. Select the files you want to delete.



3. Click the Delete button.

4.Confirm you want to delete the selected Files.

5. Only the file locations will be deleted from the database not the actual files on your computer.

Projects
All projects will be show on the Project Timeline. Each project task will be displayed under the
project name.

Create a new project
1. Click the New Button on the Project group.

2. Enter in the new project name on the top row.



3. Hit the enter key.

4. Click Save.

5. Click Refresh to view changes.

Create a new project task
1. Click the New button on the Project Task group.

2. Enter in the project task name.

3. Select a project by clicking the button on the project text field.



4. Attach an outsourcing contractor if one
is needed by clicking the button on the Company Name text field.

5. Enter in your start and end date.

6. Click Save

7. Click Refresh on the list to view changes.

Update a project task
1. Select the project task on the timeline.

2. Click the Open button on the Project Task group or double click the task on the timeline.



3. Edit information.

4. Click Save.

5. Click Refresh on the list to view changes.

Creating a call history
1. Click the Calls tab on the Project Task details window.

2. Click New button.

3. Fill in the date and the call notes.

4. Click Ok



5. Click Save.

Delete a call history
1. Select the call history you want deleted (use the shift or ctrl key to select multiple rows).

2. On the Calls tab click the delete button.

3. Verify you do want the selected rows delete by clicking ok.

Updating a call history
1. Select the Call history you want to edit.

2. On the Calls tab, click the open button.



3. Edit the information and click Ok.

4. Click the Save button.

This manual will be updated from time to time. You will be advised.

Please do not forget to promote this product.
http://writercash.com/promote/index.php for all the tools including link masking.

Thanks
Sharyn :)
PS.
go to  http://article-magnate.com/store/ if you require plr reports to re write.

http://writercash.com/promote/index.php
http://article-magnate.com/store/

